Bantam - Elevated errors on File Deployments – Incident details

All systems operational

Elevated errors on File Deployments

Resolved
Major outage
Started 3 months agoLasted about 1 hour

Affected

API

Major outage from 12:56 AM to 1:31 AM, Operational from 1:31 AM to 2:01 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified

    We are seeing errors in file deployment services and investigating the cause.