Bantam - Errors on user domain accessibility. – Incident details

All systems operational

Errors on user domain accessibility.

Resolved
Major outage
Started about 2 months agoLasted about 2 hours

Affected

API

Operational from 7:19 PM to 8:32 PM, Degraded performance from 8:32 PM to 8:57 PM

Updates
  • Resolved
    Resolved

    Core services are restored, user websites fully operational.

  • Monitoring
    Monitoring

    Core services are restored, user websites accessible with degraded performance.

  • Identified
    Identified

    Outage of 3rd party key dependency identified as causing issue.

  • Investigating
    Investigating

    Major outage issue with user-hosted sites being investigated.